Utiliser libxslt sous AIX, le retour

Bon je pensais que j'étais bon pour l'install de la lib. En fait pour faire le dev. il me manque la librairie XSLT-devel (présente dans le package libxslt-devel-1.1.24-1.aix5.1.ppc.rpm).

Du coup install :

<br />
XMASTER:/var/oa3/rpm>rpm -Uvh libxslt-devel-1.1.24-1.aix5.1.ppc.rpm<br />
error: failed dependencies:<br />
        libxml2-devel >= 2.6.27 is needed by libxslt-devel-1.1.24-1<br />
        libgcrypt-devel is needed by libxslt-devel-1.1.24-1<br />
        pkg-config is needed by libxslt-devel-1.1.24-1<br />
XMASTER:/var/oa3/rpm><br />

...ok donc du coup :

<br />
XMASTER:/var/oa3/rpm>rpm -Uvh libgcrypt-devel-1.4.3-1.aix5.1.ppc.rpm<br />
error: failed dependencies:<br />
        info is needed by libgcrypt-devel-1.4.3-1<br />
        libgpg-error-devel is needed by libgcrypt-devel-1.4.3-1<br />
XMASTER:/var/oa3/rpm><br />

...bon...

<br />
XMASTER:/var/oa3/rpm>rpm -Uvh libgcrypt-devel-1.4.3-1.aix5.1.ppc.rpm<br />
error: failed dependencies:<br />
        info is needed by libgcrypt-devel-1.4.3-1<br />
        libgpg-error-devel is needed by libgcrypt-devel-1.4.3-1<br />
XMASTER:/var/oa3/rpm><br />

... bref n'arrivant pas a installer la librairie de dev. (en gros ça bloque sur une dépendance /usr/bin/python même si j'installe le-dit package) j'ai téléchargé les sources et mis le répertoire contenant les .h dans mes directives de compilation (-I) :)